Перейти к содержимому


Фотография

Черный экран при загрузке ОС Windows 8

черный экран windows 8

  • Закрытая тема Тема закрыта
Сообщений в теме: 10

17.04.13, 20:45:09 #1

topol
topol

    Заглянувший Пользователь находится вне форума :(

  • Юзер
  • PipPip
  • 10 сообщений
Репутация: 5
  • Город:Ирпень
  • Процессор:DualCore E6500, 2.9GHz
  • ОЗУ:8 Гб

Отправлено 17.04.13, 20:45:09

Ноут Toshiba Satellite C670. При установке ОС Windows 8 после этапа "настройка оборудования" экран тухнет. Я предполагаю, что на моменте где должен появится metro. Дело в том, что ранее на этом же ноуте стояла 8ка и проблема появилась ниоткуда (после установки), тогда приходилось бросать ноут в сон, либо по выключению рестартовать его по 10 раз. Есть предположения, что проблема в железе, либо в верcии BIOS. Оперативу я вынимал-вставлял:) К сожалению, прошить биос к этому ноуту можно только из-под ОС Windows, а другого дистрибутива под рукой нет. Данный дистрибутив есть нормальным, т.к. уже не на одном десятке машин он стоит.


  • 0

17.04.13, 20:59:06 #2

Slaverok
Slaverok

    ОСОБО ОПАСЕН ® Пользователь находится вне форума :(

  • Модераторы
  • PipPipPipPipPipPipPip
  • 1 465 сообщений
Репутация: 1 161
  • Город:Odessa MaMa

Отправлено 17.04.13, 20:59:06

Он и должен тухнуть, там идут настройки, надо просто подождать, время  разное, всё  зависит от ноутбука, если это при установки.


  • 0

Проц. AMD FX-8320 (4500 MHz) 
Мать: ASUS M5A99 EVO
Память: OCZ 8Gb (1600)
Б.П. Zalman 600-GT: 80 PLUS BRONZE
Винчестер: OCZ-VERTEX 3 60Gb + WD 500 Gb + Seagate 1TB 
Корпус: Zalman Z11 Plus
Видеокарта: MSI  GTX 760 TWIN FROZR GAMING
 
Slaverok.gif


17.04.13, 20:59:53 #3

topol
topol

    Заглянувший Пользователь находится вне форума :(

  • Автор темы
  • Юзер
  • PipPip
  • 10 сообщений
Репутация: 5
  • Город:Ирпень
  • Процессор:DualCore E6500, 2.9GHz
  • ОЗУ:8 Гб

Отправлено 17.04.13, 20:59:53

ок, уже больше часа ноут простаивает в таком состоянии :/


  • 0

17.04.13, 21:00:58 #4

Slaverok
Slaverok

    ОСОБО ОПАСЕН ® Пользователь находится вне форума :(

  • Модераторы
  • PipPipPipPipPipPipPip
  • 1 465 сообщений
Репутация: 1 161
  • Город:Odessa MaMa

Отправлено 17.04.13, 21:00:58

ок, уже больше часа ноут простаивает в таком состоянии :/

Тогда начни с проверки сборки 8, потом железо, прогони тестами.


  • 0

Проц. AMD FX-8320 (4500 MHz) 
Мать: ASUS M5A99 EVO
Память: OCZ 8Gb (1600)
Б.П. Zalman 600-GT: 80 PLUS BRONZE
Винчестер: OCZ-VERTEX 3 60Gb + WD 500 Gb + Seagate 1TB 
Корпус: Zalman Z11 Plus
Видеокарта: MSI  GTX 760 TWIN FROZR GAMING
 
Slaverok.gif


Google
Google

    Реклама Пользователь находится 		вне форума :(

  • Pip
  • 100 сообщений
Репутация: 100

17.04.13, 21:05:33 #5

topol
topol

    Заглянувший Пользователь находится вне форума :(

  • Автор темы
  • Юзер
  • PipPip
  • 10 сообщений
Репутация: 5
  • Город:Ирпень
  • Процессор:DualCore E6500, 2.9GHz
  • ОЗУ:8 Гб

Отправлено 17.04.13, 21:05:33

итак, сборка ок (так как ставилась больше 10 раз), железо в норме, несколько диагностик проходило пока на нем стояла win 7.

На данный момент я имею 3ж и-нет, нет возможности слить другой дистрибутив, даже при хорошем желании. Читал саппорь майкрософта, там наворотили что-то о "фаст буте":

http://support.micro...b/2756559/en-us

Я переустанавливал ОСь в обеих режимах. Осталось только обновить БИОС (вернее, придумать как его обновить :) ).

Надеялся, что кто-то уже стыкался с подобными проблемами, т.к. интернеты не дали достоверного ответа.


  • 1

17.04.13, 21:13:10 #6

Slaverok
Slaverok

    ОСОБО ОПАСЕН ® Пользователь находится вне форума :(

  • Модераторы
  • PipPipPipPipPipPipPip
  • 1 465 сообщений
Репутация: 1 161
  • Город:Odessa MaMa

Отправлено 17.04.13, 21:13:10

Осталось только обновить БИОС (вернее, придумать как его обновить :) ).

С чего вы взяли что надо именно обновить биос ?


Slaverok (17.04.13, 21:15:15):
Берёте флешку скачиваете  биос ..заливаете его на флешку, и через биос ставите, указывая пусть к флешке.

  • 0

Проц. AMD FX-8320 (4500 MHz) 
Мать: ASUS M5A99 EVO
Память: OCZ 8Gb (1600)
Б.П. Zalman 600-GT: 80 PLUS BRONZE
Винчестер: OCZ-VERTEX 3 60Gb + WD 500 Gb + Seagate 1TB 
Корпус: Zalman Z11 Plus
Видеокарта: MSI  GTX 760 TWIN FROZR GAMING
 
Slaverok.gif


17.04.13, 21:14:30 #7

topol
topol

    Заглянувший Пользователь находится вне форума :(

  • Автор темы
  • Юзер
  • PipPip
  • 10 сообщений
Репутация: 5
  • Город:Ирпень
  • Процессор:DualCore E6500, 2.9GHz
  • ОЗУ:8 Гб

Отправлено 17.04.13, 21:14:30

сейчас на ноуте поставилась windows 8, но не стартует :) Винда пришла ко мне с прошлого места работы. бывший админ залил на файловую шару, так что узнать "откуда" - является довольно трудной задачей. Но зная любовь этого человека к рутрекеру, могу предположить, что дестрибутив именно оттуда. В защиту дистрибутива опять таки повторюсь, что он ставился на более чем 10 машин и успешно функционирует. Включая мой же стационарный комп.

 


  • 0

17.04.13, 21:15:44 #8

topol
topol

    Заглянувший Пользователь находится вне форума :(

  • Автор темы
  • Юзер
  • PipPip
  • 10 сообщений
Репутация: 5
  • Город:Ирпень
  • Процессор:DualCore E6500, 2.9GHz
  • ОЗУ:8 Гб

Отправлено 17.04.13, 21:15:44

С чего вы взяли что надо именно обновить биос ?

на каком-то из форумов кто-то кому-то советовал. поэтому я расцениваю это как единственный вариант, не знаю что может еще быть. Тем паче обновление биоса еще никому плохого ничего не сделало ;)


  • 0

17.04.13, 21:40:45 #9

Slaverok
Slaverok

    ОСОБО ОПАСЕН ® Пользователь находится вне форума :(

  • Модераторы
  • PipPipPipPipPipPipPip
  • 1 465 сообщений
Репутация: 1 161
  • Город:Odessa MaMa

Отправлено 17.04.13, 21:40:45



на каком-то из форумов кто-то кому-то советовал. поэтому я расцениваю это как единственный вариант

Очень смешно со стороны читается ))

offtop

Спойлер


  • 1

Проц. AMD FX-8320 (4500 MHz) 
Мать: ASUS M5A99 EVO
Память: OCZ 8Gb (1600)
Б.П. Zalman 600-GT: 80 PLUS BRONZE
Винчестер: OCZ-VERTEX 3 60Gb + WD 500 Gb + Seagate 1TB 
Корпус: Zalman Z11 Plus
Видеокарта: MSI  GTX 760 TWIN FROZR GAMING
 
Slaverok.gif


18.04.13, 00:22:51 #10

topol
topol

    Заглянувший Пользователь находится вне форума :(

  • Автор темы
  • Юзер
  • PipPip
  • 10 сообщений
Репутация: 5
  • Город:Ирпень
  • Процессор:DualCore E6500, 2.9GHz
  • ОЗУ:8 Гб

Отправлено 18.04.13, 00:22:51

Проблема частично решилась, в этом очень помог комрад, посем выражаю ему огромнейшую благодарность!

После подключения к ноуту монитора посредством RGB шнура было обнаружено, что сигнал на видеокарту есть, а вот отображения на родной монитор нет. Обновление видеокарты погоды не дало. Интернеты и гуглы подсказали фичу: если во время загрузки появился черный экран - закрой-открой крышку ноута.

Вуаля!

Правда, это не очень удобно, особенно в спешке, либо с клиентами на встречах :) Но привыкнуть можно. Тем не менее, проблема есть и она находится внутри форточки. Буду надеяться, что со временем проблема исчезнет и на нашей планете будет царить мир и покой.

Слыхал, что у некоторых на стационарах также проявлялась подобная проблема, которая решалась 2-тикратным ребутом, там с крышкой не побалуешься.

Я уже не первый раз обращаюсь сюда за помощью и никогда мне в ней не отказали :) Спасибо, что вы есть, спасибо за вашу оперативность и отзывчивость.


  • 2

18.04.13, 03:10:27 #11

Hummer
Hummer

    Поднебесный Пользователь находится вне форума :(

  • Продвинутый юзер
  • PipPipPipPipPipPipPip
  • 1 305 сообщений
Репутация: 376
  • Процессор:Intel Core i7-3770 CPU @ 3.4GHz x 4
  • ОЗУ:8 DDR3 Гб
  • Видео:NVIDIA GeForce GTX 660 3-7GB

Отправлено 18.04.13, 03:10:27

:temazakrita:


  • 0






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных